System Requirements on WordPress 3.2 – Say What?
By admin On 9 Aug, 2011 At 02:45 AM | Categorized As Our Latest Posts, Wordpress | With 0 Comments

When you see a new update for WordPress, what do you do? Most people just click the ever-so-easy ‘Update’ button and install it immediately.

Some WordPress users that are slightly more careful may check in advance that the new update isn’t going to break any of their plugins, but that is about it.

Before you install WordPress 3.2 however, there is one other thing that you absolutely must check and that is whether or not you actually meet the minimum system requirements!

If you’re shocked that something like WordPress actually has system requirements to begin with – welcome to the club. Most of us take it for granted that WordPress pretty much just works on everything.

To be entirely honest however, there have always been some minimum requirements, but they’ve just been very minimal. In WordPress 3.2 however, they just got higher!

No More Outdated Internet Explorer

Chances are you don’t use Internet Explorer anyway, especially not older and outdated versions of it – but if you do then you should know that from here on out Internet Explorer 6 and anything that came before that will no longer work for you.

Specifically, you’ll find that you can’t use the WordPress Admin area.

There are quite a few technical details why this is the case, but the simple fact of the matter is that trying to keep support around for old browsers gets tougher and tougher as time goes by.

Think of it this way: You don’t see any of the top games nowadays being able to run on MS DOS anymore, do you?

Server Requirements Upped!

Here’s the good news: The rest of the minimum requirements for WordPress aren’t about you, but they deal with your hosting service.

In the past, WordPress required web hosts to run MySQL 4.1.2 or higher and PHP 4.3 or higher.

Now that has changed, and your hosting service will need at least MySQL 5.0.15 and PHP 5.2.4.

On most decent web hosting services you’ll find that you already more than fulfill the requirements – but it is still worth looking into before you decide to make the leap and upgrade to WordPress 3.2.

Because these are server-side requirements though, you’ll find that if your server doesn’t meet them you won’t even be able to run the auto-update, so don’t fret about it too much unless you plan on updating manually.

While these minimum requirements may give you something to think about, the bright side is that they’re improving the performance of WordPress as a whole. And as you can see, most of the requirements really aren’t that big a deal anyway, and are probably only going to affect 0.01% of WordPress users, or less than that!

Leave a comment

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>